Opened 11 years ago

Closed 11 years ago

#620 closed defect (duplicate)

Potlatch yahoo image displays in the wrong zoom level

Reported by: gfonsecabr Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

The yahoo image and the paths on the map don't match, making the satellite image useless. They are in different zoom levels. This seems to be a regression from potlatch 0.5 to potlatch 0.6. I'm attaching a screen shot that shows the problem. The shot is from: http://www.openstreetmap.org/edit.html?lat=-22.9438&lon=-43.171&zoom=14

Attachments (1)

potlatch.jpg (125.9 KB) - added by gfonsecabr 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by gfonsecabr

Attachment: potlatch.jpg added

comment:1 Changed 11 years ago by richard@…

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.