Opened 11 years ago

Closed 10 years ago

#624 closed defect (fixed)

Handle combination of leisure=stadium and sport=*

Reported by: Knut Arne Bjørndal Owned by: Knut Arne Bjørndal
Priority: minor Milestone:
Component: osmarender Version:
Keywords: Cc:

Description

When an area is tagged both leisure=stadium and sport=something it gets two renderings, one which is bezier curved and one which is not. It also gets two text labels.

See Lerkendal stadion for example: http://www.openstreetmap.org/?lat=63.41239&lon=10.40412&zoom=17&layers=0BFT

The fix could probably be to inhibit rendering of stadium if the area also has a sport= tag.

Change History (2)

comment:1 Changed 10 years ago by osm@…

Looks like it is fixed. Can you still reproduce that bug?

comment:2 Changed 10 years ago by osm@…

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.