Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#626 closed enhancement (duplicate)

srtm2osm: Import and processing of coarse-resolution (30 second) SRTM data

Reported by: alastair.jenkins@… Owned by: Tom Hughes
Priority: major Milestone:
Component: admin Version:
Keywords: contouring Cc:

Description

In /applications/utils/import/srtm2osm

3 new files for processing coarse-resolution relief data:

extractsrtm30.pl - Extracts data from zipped binary 30 second-of-arc SRTM files README.extractsrtm30 - Info on above example_srtm30.sh - Example of how to use to produce .osm file containing contours

Attachments (3)

extractsrtm30.pl (3.3 KB) - added by alastair.jenkins@… 11 years ago.
README.extractsrtm30 (651 bytes) - added by alastair.jenkins@… 11 years ago.
example_srtm30.sh (830 bytes) - added by alastair.jenkins@… 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by alastair.jenkins@…

Attachment: extractsrtm30.pl added

Changed 11 years ago by alastair.jenkins@…

Attachment: README.extractsrtm30 added

Changed 11 years ago by alastair.jenkins@…

Attachment: example_srtm30.sh added

comment:1 Changed 11 years ago by alastair.jenkins@…

Resolution: duplicate
Status: newclosed
Type: defectenhancement

comment:2 Changed 11 years ago by alastair.jenkins@…

Duplicate of #625

Note: See TracTickets for help on using tickets.