Opened 11 years ago

Closed 11 years ago

#638 closed enhancement (fixed)

Drawing/rendering bollards

Reported by: andre-r@… Owned by: Jochen Topf
Priority: trivial Milestone:
Component: osmarender Version:
Keywords: Cc:

Description

I think, bollards should be rendered in zoom-level 17 and maybe in 16. We can create a new iconb or use the one from JOSM.

Change History (2)

comment:1 Changed 11 years ago by Thomas Wood

I'd prefer them to be rendered in osma as gates are (a line across the way) (since the regression in v6 has now been patched by bobkare).

comment:2 Changed 11 years ago by schuetzm@…

Resolution: fixed
Status: newclosed

Since r8609, bollards are rendered as small dots. Closing.

Note: See TracTickets for help on using tickets.