Ticket #654 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

Error when starting a diary comment with an '@'

Reported by: dan@… Owned by: tom@…
Priority: minor Milestone:
Component: admin Version:
Keywords: diary, comments Cc:

Description

When commenting on a diary entry, the site throws an error if you start the comment with an '@' sign (as you might do if replying to an earlier commenter)

Change History

comment:1 Changed 6 years ago by tom@…

  • Priority changed from major to minor

Why on earth would you want to start a comment with an @ when replying to an earlier commenter? I'll look at this when I have a chance, but it doesn't exactly sound high priority.

comment:2 Changed 6 years ago by dan@…

Sorry, I hadn't intended to leave that as a major priority. Perhaps Twitter is to blame here but I quite often use (and see others using) an @ sign followed by someones username when replying to a message they've posted. I instinctively tried to do it at http://www.openstreetmap.org/user/dankarran/diary/925 when wanting to address two user's comments on a post of mine.

comment:3 Changed 6 years ago by tom@…

I can't reproduce this - it all seems to work fine in my test environment (to be honest I couldn't understand why it wouldn't).

comment:4 Changed 6 years ago by dan@…

  • Status changed from new to closed
  • Resolution set to worksforme

Ok, setting this to 'worksforme', as I can't seem to reproduce it now either. Perhaps it was a coincidence and there was something else happening at the same time.

Note: See TracTickets for help on using tickets.