Opened 11 years ago

Closed 11 years ago

#660 closed defect (duplicate)

Potlatch is showing wrong tags

Reported by: Astrofreak85 Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

After I clicked on a node with lots of tags, than clicked an a node with just a some tags, the tags are corrupted, potlatch shows tags of the previous clicked node with the new node, see attached screen

Attachments (1)

potlatch.jpg (90.2 KB) - added by Astrofreak85 11 years ago.
Corrupted tags

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by Astrofreak85

Attachment: potlatch.jpg added

Corrupted tags

comment:1 Changed 11 years ago by Astrofreak85

only the first three tags on this picture are correct for the selected node

comment:2 Changed 11 years ago by richard@…

Resolution: duplicate
Status: newclosed

Duplicate of #658.

Note: See TracTickets for help on using tickets.