Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#756 closed enhancement (fixed)

Style editor: Apply button; "copy style" function

Reported by: Colin Marquardt Owned by: Chris Browet
Priority: minor Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

It would be helpful if the Style editor had an Apply button. Also, being able to copy a style would be good.

Change History (4)

comment:1 Changed 11 years ago by Chris Browet

Owner: changed from bvh-osm@… to Chris Browet
Status: newassigned

What would be the functionality behind the 'Apply' button? Just applying the changes made to the selected selector or actually previewing the changes on the map?

comment:2 Changed 11 years ago by Chris Browet

Resolution: fixed
Status: assignedclosed

(In [9837]) ADD : "Duplicate", "Apply", "Up", "Down" functionality to the style editor (closes #756)

comment:3 Changed 11 years ago by Chris Browet

If this is not what was intended, please reopen

comment:4 Changed 11 years ago by Colin Marquardt

Previewing the changes on the map with "Apply" would be best when working on developing a style. I'll check how the changes feel, thanks!

Note: See TracTickets for help on using tickets.