Opened 11 years ago

Closed 11 years ago

#757 closed defect (fixed)

Style editor: loses dash settings when changing other style elements

Reported by: Colin Marquardt Owned by: bvh-osm@…
Priority: minor Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

When I edit a style which also has definitions for dashing, those definitions sometimes get lost when saving the changes.

Change History (2)

comment:1 Changed 11 years ago by bart@…

Can you try this again with the r7169. I cannot reproduce this but on the other hand I am not sure if my recent changes on painting definitions should have corrected this.

comment:2 Changed 11 years ago by Colin Marquardt

Resolution: fixed
Status: newclosed

I just tried it and it seems to work fine. I'll still keep an eye on it and re-open if necessary. Thanks.

Note: See TracTickets for help on using tickets.