Opened 11 years ago

Closed 11 years ago

#793 closed enhancement (duplicate)

Show nodes with keys

Reported by: Dirk Stoecker Owned by: richard@…
Priority: major Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

All nodes in a way are shown equally - not shown at all. This may result to loss of data. E.g. if there is a "traffic_sign" node inside of a street and someone optimizes ways and removes superfluos nodes, he may also remove the traffic sign.

I suggest to make nodes, which have keys attached a little bit different. E.g. show a little green dot for them (compared to the big green ones for single points).

Change History (1)

comment:1 Changed 11 years ago by richard

Resolution: duplicate
Status: newclosed

duplicate of #609 - issue known but not trivial to fix

Note: See TracTickets for help on using tickets.