Opened 11 years ago

Closed 11 years ago

#855 closed defect (fixed)

merkaartor sometimes doe not draw nodes of a road

Reported by: Dirk Stoecker Owned by: Chris Browet
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

Well, the subject says it all. As a result proper node selection does not work, as always a new node is created.

Don't ask for an example. If I find a reproducable one, I can fix it myself :-)

Change History (3)

comment:1 Changed 11 years ago by Chris Browet

With something that vague, I cannot do much.

Did you still had the problem, lately?

comment:2 Changed 11 years ago by Chris Browet

Owner: changed from bvh-osm@… to Chris Browet
Status: newassigned

comment:3 Changed 11 years ago by Dirk Stoecker

Resolution: fixed
Status: assignedclosed

No. Seems to be fixed.

Note: See TracTickets for help on using tickets.