Opened 11 years ago

Closed 11 years ago

#872 closed enhancement (duplicate)

Highlight connections between ways

Reported by: kiddo Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

I'd like all connection points to be "highlighte" (maybe with a shining glow in the background?) when a way is selected. This would make it MUCH easier to correct errors in realtime.

<RichardF> nekohayo: how'd you mean highlight? when you mouse-over another way, the points light up blue <nekohayo> yeah, but when I select a way, I'd like to know instantly if all the intersections are really connected instead of overlapping .... oh wait, I guess that's maplint <RichardF> hm I think, yes, that's a maplint job

Change History (2)

comment:1 Changed 11 years ago by Knut Arne Bjørndal

Component: maplintpotlatch (flash editor)
Owner: changed from Jochen Topf to richard@…
Priority: majorminor
Summary: realtime maplint in edit modeHighlight connections between ways

Highlighting connected points is better done in potlatch, maplint is for showing potential errors.

comment:2 Changed 11 years ago by Richard

Resolution: duplicate
Status: newclosed

Duplicate of #876.

Note: See TracTickets for help on using tickets.