Opened 11 years ago

Closed 11 years ago

#879 closed enhancement (duplicate)

Other color for nodes which are part of mutiple ways

Reported by: Skywave Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

At the moment a lot of errors are made with intersections, one of the reasons this is happening is because it is a bit hard to see if you have a intersection or not. If the red dot would turn green when connected to two ways, i think it would be easier.

Change History (1)

comment:1 Changed 11 years ago by Richard

Resolution: duplicate
Status: newclosed

Duplicate of #876.

Note: See TracTickets for help on using tickets.