Opened 11 years ago

Closed 11 years ago

#893 closed defect (duplicate)

special characters do not work

Reported by: pirast Owned by: richard@…
Priority: critical Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

when trying to enter a street name with a ß (special character in germany) in potlatch, it ends up being a "ß". This is very bad as most german street names end with "Straße" and most of the streets that I have seen leave out a ß or use a abbreviation. if we do not want to have any wrong streetnames anymore, this should be fixed asap.

Change History (1)

comment:1 Changed 11 years ago by crschmidt@…

Resolution: duplicate
Status: newclosed

Duplicate of #817, closed WONTFIX as a reported bug in Linux Flash Player.

Note: See TracTickets for help on using tickets.