Opened 11 years ago

Closed 11 years ago

#918 closed defect (invalid)

Namefinder gives innacurate distances

Reported by: gjamie@… Owned by: David Earl
Priority: minor Milestone:
Component: namefinder Version:
Keywords: distance Cc:

Description

Searching for (for examaple) SN1 1BT gives a correct street in Swindon and an alternative north of Birmingham. This second is listed as being 17km North East of Swindon - which it isn't - not nearly. I think it means Birmingham.

Change History (1)

comment:1 Changed 11 years ago by David Earl

Resolution: invalid
Status: newclosed

Not a bug. The second Swindon is not the Swindon the user thinks it is: it is this village http://www.openstreetmap.org/?lat=52.5141&lon=-2.2036&zoom=13&layers=B0FT for which Bridge Street is indeed 17km from.

Note: See TracTickets for help on using tickets.