Opened 11 years ago

Closed 11 years ago

#931 closed defect (duplicate)

can't reverse roundabouts

Reported by: socks Owned by: richard@…
Priority: minor Milestone:
Component: potlatch (flash editor) Version:
Keywords: Cc:

Description

The 'R' key and associated icon in Potlatch do not seem to be working on closed ways. http://www.openstreetmap.org/api/0.5/way/1676858/history shows a (correct) roundabout that I tried to change during testing. As far as I can tell, the only change is that potlatch has claimed credit for making no changes whatsoever!

Change History (1)

comment:1 Changed 11 years ago by richard

Resolution: duplicate
Status: newclosed

Duplicate of #707.

Would love to hear from someone who could tell me the easiest way of finding clockwiseness on a polyline!

Note: See TracTickets for help on using tickets.