Opened 11 years ago

Closed 11 years ago

#934 closed defect (fixed)

GPS trackpoint fails to upload after tagging

Reported by: Thomas Wood Owned by: Chris Browet
Priority: major Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

I am led to believe that the expected behaviour of tagging a GPS trackpoint is to 'convert' it to an OSM node.

However, when doing this, it fails to upload to the main OSM server (404).

Change History (2)

comment:1 Changed 11 years ago by Chris Browet

Owner: changed from bvh-osm@… to Chris Browet
Status: newassigned

Looks like it's fixed.

Please confirm

comment:2 Changed 11 years ago by Chris Browet

Resolution: fixed
Status: assignedclosed

(In [8829]) FIX : properly manage modifid trackpoints from track layers (fixes #933; fixes #934)

Note: See TracTickets for help on using tickets.