Opened 14 years ago

Closed 12 years ago

#94 closed enhancement (duplicate)

adding request to data in the past

Reported by: Immanuel Scholz Owned by: steve@…
Priority: major Milestone:
Component: api Version:
Keywords: Cc:

Description

A possibility to specify a timestamp on map.rb would be nice. No object older than this time is transfered.

This way, clients can get information of the past of the data. This is important to implement a merge algorithm for offline clients to differentiate between changes the user made and changes other people made in the meantime.

Change History (1)

comment:1 Changed 12 years ago by Tom Hughes

Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #17 although the motivation for the request is different.

Note: See TracTickets for help on using tickets.