Opened 11 years ago

Closed 11 years ago

#940 closed defect (fixed)

Yahoo mis-tiled at high zoom

Reported by: Thomas Wood Owned by: Chris Browet
Priority: minor Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

The yahoo tiles seem to be very oddly placed at high zoom levels. See attached screenshot.

(JFYI, I'm editing this trace, if location matters: http://openstreetmap.org/user/Thomas%20Wood/traces/115384)

Attachments (1)

MerkaartorYTiles.png (216.7 KB) - added by Thomas Wood 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Thomas Wood

Attachment: MerkaartorYTiles.png added

comment:1 Changed 11 years ago by Chris Browet

Owner: changed from bvh-osm@… to Chris Browet
Status: newassigned

Yeah, I know. The problem is that, depending on the location, the Yahoo maximum zoom level is different. When you "overzoom" a location, you get those artifacts.

It could be possible to detect this by checking the presence of the "gray tiles" (unavailable), though, but I didn't work on this, yet

comment:2 Changed 11 years ago by Chris Browet

Priority: majorminor

comment:3 Changed 11 years ago by Chris Browet

Resolution: fixed
Status: assignedclosed

Fixed in [10594], I think

Note: See TracTickets for help on using tickets.