Opened 11 years ago

Closed 11 years ago

#952 closed defect (fixed)

Correcting a key leaves uncorrected version behind

Reported by: Colin Marquardt Owned by: bvh-osm@…
Priority: minor Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

When correcting a tag's key (say, I mistyped woo=deciduous and change it to wood=deciduous), Merkaartor leaves the original version behind so that the element now has both the original and the corrected tag. This can only be seen when re-selecting the same element again.

This only seems to happen with a key, not a value.

Change History (2)

comment:1 Changed 11 years ago by dantje

Was this issue fixed with r8088? I could not reproduce it anymore.

comment:2 Changed 11 years ago by patou

Resolution: fixed
Status: newclosed

I think I fixed this with r8088. So I close the bug.

Note: See TracTickets for help on using tickets.