Opened 11 years ago

Closed 11 years ago

#973 closed defect (wontfix)

1 object in the dirty layer, but list is empty

Reported by: Colin Marquardt Owned by: Chris Browet
Priority: minor Milestone:
Component: merkaartor Version:
Keywords: Cc:

Description

With the cool functionality of Changeset 8167 and ticket 782 (thanks!), I now saw one problem though: I uploaded my changes, but Merkaartor still thinks there is one object in the dirty layer, even though the list is empty. I don't know yet what exactly triggered that.

Change History (3)

comment:1 Changed 11 years ago by Chris Browet

Status: newassigned

Thanks for the compliment.

I'd need at least a MDC 'after' to be able to debug, and preferably also a MDC 'before'.

As I know it is always practical to have the 'before', I'll implement an 'auto-backup' feature to help for debugging (and, well, could be useful in case of crashes anyway)

comment:2 Changed 11 years ago by Chris Browet

Collin,

Did you still had the problem, lately?

comment:3 Changed 11 years ago by Chris Browet

Resolution: wontfix
Status: assignedclosed

Well I did. But it's a always the symptom that another functionality is broken and leave stuff (more than often trackpoints at (0, 0)) in the dirty layer.

Closing this one as we have to find the root cause in each case.

Note: See TracTickets for help on using tickets.